API Solutions website update
Incident Report for Proximus Enco
Resolved
The new API Solutions website has been successfully deployed.
We hope you'll enjoy the new presentation !
Posted Apr 28, 2021 - 18:16 CEST
Monitoring
We are updating the API Solutions website this afternoon and bringing an optimized navigation experience.
API usage is unaffected, but you might experience temporary small glitches with our website.
Posted Apr 28, 2021 - 16:28 CEST
This incident affected: Marketplace.