SMS to belgian numbers outage
Incident Report for Proximus Enco
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 13:51 CET
Monitoring
The issue has cleared and we are now seeing SMS being delivered successfully again.
Posted Feb 02, 2021 - 12:17 CET
Investigating
We are currently investigating SMS failures when sending to belgian destinations
Posted Feb 02, 2021 - 09:53 CET
This incident affected: Base API Services (SMS API).