Proximus FlexIO - availability of Acapela voices for text to speech
Incident Report for Proximus Enco
Resolved
This incident has now been fully resolved
Posted Mar 11, 2021 - 17:53 CET
Update
We are seeing from our Synthetic Monitoring that Points of Presence are fully recovered for the past hour and a half.
We will keep monitoring for the rest of the day.
Posted Mar 11, 2021 - 11:09 CET
Monitoring
We are seeing from our Synthetic Monitoring that requests to Acapela are failing on an average half of the time due to lower capacity from Acapela. We keep monitoring the situation and coordinating with the provider to improve the situation.
Posted Mar 11, 2021 - 09:32 CET
Identified
Following a fire at an OVH datacenter in France where Acapela is hosting its services, the usage of Acapela voices is impacted for all Text to Speech activities in Proximus FlexIO. All other TTS voices from other providers (Google, AWS and VoiceRSS) are not affected.
Posted Mar 10, 2021 - 18:05 CET