NextGen Voice - partial outage

Incident Report for Proximus Enco

Resolved

The issue affecting NextGen Voice services has been fixed. Some recordings will become available later as the system continues to recover.
Posted Oct 09, 2025 - 10:33 CEST

Identified

Our NextGen Voice services are currently experiencing partial due to a malfunction in the file storage system. Our engineering team is investigating and working on a fix as quickly as possible. Thank you for your understanding.
Posted Oct 09, 2025 - 10:17 CEST
This incident affected: NextGen voice services.