DNS resolution issue
Incident Report for Proximus Enco
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 14:32 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2021 - 13:10 CEST
Investigating
We are currently seeing issues resolving the DNS name for the enco.io domain. We are working on restoring service as soon as possible.
Posted Jun 09, 2021 - 12:23 CEST
This incident affected: Marketplace and Base API Services (SMS API, CloudEngine, RTCM, MyThings API, MyThings CloudEngine Events, Lora4Makers, Voice Call-out API, Customer Survey API, Fixed Mobile Unification API).