FlexIO TTS issue
Incident Report for Proximus Enco
Resolved
We have received word that all of the affected Google TTS voices are now available again.
Posted Aug 25, 2022 - 14:47 CEST
Update
We have narrowed down the impact to the use of Google's TTS. We will investigate further, but as a temporary workaround, you can switch to using other TTS providers.
Posted Aug 22, 2022 - 09:28 CEST
Investigating
We have received reports of issues with the Text-To-Speech engine on FlexIO and are currently investigating
Posted Aug 22, 2022 - 09:18 CEST