SMS API connectivity issues
Incident Report for Proximus Enco
Resolved
The connectivity issues were resolved and the API is operational again.
Posted Jan 02, 2023 - 12:02 CET
Investigating
We are currently investigating the issue.
Posted Jan 02, 2023 - 11:19 CET
This incident affected: Base API Services (SMS API).