SMS outbound traffic impacted
Incident Report for Proximus Enco
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 14:02 CET
Monitoring
A workaround has been implemented and the API is operational.
Posted Oct 11, 2024 - 16:59 CEST
Identified
Outbound SMS functionality is currently impacted due to a connectivity problem.
Posted Oct 11, 2024 - 16:41 CEST
This incident affected: Base API Services (SMS API).