Full outage

Incident Report for Proximus Enco

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 11:21 CEST

Monitoring

The issue has been resolved, and we will continue to monitor.
Posted Aug 29, 2025 - 10:26 CEST

Update

We are continuing to work on a fix for this issue.
Posted Aug 29, 2025 - 10:11 CEST

Identified

We are currently experiencing a major outage due to cluster issues affecting our entire environment. Our team is actively investigating and working to restore services as quickly as possible.
Posted Aug 29, 2025 - 10:10 CEST
This incident affected: Marketplace, NextGen voice services and Base API Services (SMS API, CloudEngine, RTCM, MyThings API, MyThings CloudEngine Events, Fixed Mobile Unification API).