MO SMS issues
Incident Report for Proximus Enco
Resolved
The issue has been fixed for all providers.
Posted Aug 26, 2022 - 20:15 CEST
Monitoring
We've narrowed down the issue to MO SMS originating from Mobile Vikings. We'll follow up this issue & continue to monitor.
Posted Aug 26, 2022 - 19:57 CEST
Investigating
We have received reports of issues with MO (inbound) SMS and are currently investigating.
Posted Aug 26, 2022 - 15:34 CEST
This incident affected: Base API Services (SMS API).