Major incident at hosting provider
Incident Report for Proximus Enco
Resolved
This incident has been resolved.
Posted Feb 02, 2022 - 14:09 CET
Monitoring
We are recovering from a network outage at our provider.

Many assets were unavailable starting at approx. 2AM CET.

Currently, we are running at limited capacity, which may result in degraded performance of the APIs
Posted Feb 02, 2022 - 09:24 CET
This incident affected: Base API Services (SMS API, CloudEngine, RTCM, MyThings API, MyThings CloudEngine Events, Lora4Makers, Voice Call-out API, Customer Survey API, Fixed Mobile Unification API).