SMS to belgian numbers outage
Incident Report for Proximus Enco
Resolved
We are once again seeing SMS messages being delivered again. Messages that were sent previously and were stuck in MessageWaiting were also delivered.
Posted Jan 27, 2021 - 12:02 CET
Update
This network issue may also affect the login through MyProximus.
Posted Jan 27, 2021 - 08:36 CET
Identified
A Network issue is currently affecting the delivery of SMS messages to Belgian phone numbers. The messages you send will be queued, but will remain in MessageWaiting status.

We are working with the responsible teams to resolve this issue as soon as possible.
Posted Jan 27, 2021 - 08:10 CET
This incident affected: Base API Services (SMS API).