Datacenter degradation
Incident Report for Proximus Enco
Resolved
Datacenter issue has been resolved.
Posted Nov 22, 2024 - 13:58 CET
Update
Traffic is once again reaching our platform however datacenter issues are not yet cleared.
Posted Nov 22, 2024 - 01:57 CET
Update
Datacenter further degraded and traffic is now unable to reach our platform.
Posted Nov 22, 2024 - 01:31 CET
Investigating
Datacenter is working with vendor to investigate the issues.
Posted Nov 21, 2024 - 16:55 CET
This incident affected: Base API Services (SMS API, CloudEngine, RTCM, MyThings API, MyThings CloudEngine Events, Fixed Mobile Unification API) and NextGen voice services.