Platform connectivity issues
Incident Report for Proximus Enco
Resolved
This incident has been resolved.
Posted Aug 17, 2022 - 15:01 CEST
Monitoring
The datacenter team has confirmed connectivity was restored, and we see the impact clearing up. We will keep monitoring for a while to ensure all issues have been resolved.
Posted Aug 16, 2022 - 18:03 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 16, 2022 - 11:25 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 16, 2022 - 11:24 CEST
Identified
We have identified an issue that causes limited connectivity on the platform. The datacenter team is currently working to get this resolved ASAP
Posted Aug 16, 2022 - 11:24 CEST
This incident affected: Base API Services (SMS API, CloudEngine, RTCM, MyThings API, MyThings CloudEngine Events, Lora4Makers, Voice Call-out API, Customer Survey API, Fixed Mobile Unification API).