Connectivity issue
Incident Report for Proximus Enco
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 12:41 CEST
Monitoring
We are seeing no more issues regarding API connectivity. We will be monitoring the result of the fix before marking the incident as resolved.

If you are still running into issues, please contact our support via the API Solutions website.
Posted Mar 29, 2023 - 10:12 CEST
Identified
We have identified the issue and are working on a permanent fix. We see improvement in API availability, but you may still run into issues.
Posted Mar 29, 2023 - 09:49 CEST
Investigating
We are currently investigating an issue with connectivity that may impact all API solutions APIs
Posted Mar 29, 2023 - 09:25 CEST
This incident affected: Base API Services (SMS API, CloudEngine, RTCM, MyThings API, MyThings CloudEngine Events, Lora4Makers, Voice Call-out API, Customer Survey API, Fixed Mobile Unification API).