SMS outbound traffic impacted

Incident Report for Proximus Enco

Resolved

The routing issue was fixed and the SMS outbound traffic is operating normally.
Posted 1 year ago. Dec 04, 2023 - 16:48 CET

Identified

There is an internal routing issue for the SMS outbound traffic. A solution is currently under way.
Posted 1 year ago. Dec 04, 2023 - 16:22 CET
This incident affected: Base API Services (SMS API).