SMS outage

Incident Report for Proximus Enco

Resolved

The issue with inbound SMS is resolved.
Posted Apr 01, 2025 - 19:52 CEST

Update

We are still monitoring the incident as we still experience issues for inbound SMS traffic coming from providers different than Proximus.
Posted Apr 01, 2025 - 12:26 CEST

Monitoring

Issue has been resolved by responsible team. SMS (inbound & outbound) fully operational again since 6.40AM.
Posted Mar 31, 2025 - 08:13 CEST

Identified

Issue has been identified, responsible team working on a solution.
Currently rerouting outbound traffic on shared short code via other service.

Inbound & dedicated number outbound still impacted.
Posted Mar 31, 2025 - 07:11 CEST

Investigating

We identified an outage for the SMS API on both inbound and outbound messages. Around 50% of the traffic is impacted with timeouts.
Posted Mar 31, 2025 - 05:35 CEST
This incident affected: Base API Services (SMS API).