SMS shortcodes to/from Orange degradation
Incident Report for Proximus Enco
Resolved
This issue has been resolved as of Thrusday (15/07) evening.
Posted Jul 19, 2021 - 08:35 CEST
Identified
We have identified an issue that may impact messages sent from or received by shortcodes (longcodes are not affected) going to/coming from Orange numbers.

We are currently working on a fix to restore the service as soon as possible
Posted Jul 14, 2021 - 11:54 CEST
This incident affected: Base API Services (SMS API).