Nation SMS outage
Incident Report for Proximus Enco
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 13:51 CET
Monitoring
A fix has been implemented and we will keep monitoring the result.
Posted Feb 11, 2021 - 12:07 CET
Identified
We have been notified of an outage affecting SMS to national numbers. The SMS team is currently working on a fix.

(this incident is not related to the ongoing maintenance)
Posted Feb 11, 2021 - 12:04 CET
This incident affected: Base API Services (SMS API).